MDIWEBMA.COM

웹마2 빌드 1066 - 옥션 패치 작성자 : 김대정, 2010.05.24 (22:25), 조회 : 76,829

- 옥션 가격표시 문제 & 메시지박스 뜨는 오류 패치


Download #1 : WebMa_1_4_7_1066.zip (1.40 MB), Hit : 37,313

성실 10.05.24 (22:33) 삭제
감사합니다.오랜만에 업데이트되었네요 ㅋㅋ

오리 10.05.24 (23:13) 삭제
우오오오오 대정님 보고싶었어요. :)

brendan30 10.05.25 (00:27) 삭제
와! 드디어 패치 나온 모양이네요. 감사합니다.

nancy 10.05.25 (02:26) 삭제
잘되네요. 정말 감사합니다.

김구진 10.05.25 (02:34) 삭제
내.. 이럴 줄 알았지...ㅎㅎ

항상 감사합니다..

김구진 10.05.25 (02:48) 삭제
저기.. 전 잘 안되는데.. 안되시는분은 안계신가요?

음... 이전에 나오던 메세지는 안나오는데

화면이 하얀상태로 되는 경우가 종종 있어서 새로고침을 해야지만 다시 보이는 현상이 있네요..ㅎ

음.....그런데 현재 215명이나 다운로드 했는데... 뎃글이 없는거 보니 저만 있는 문제인가보네요.. ^^

『SilverDragon』 10.05.25 (08:15) 삭제
대정님 겁나게 반갑슴니다~잘 계셨군요~ㅠㅠ

lucky731 10.05.25 (08:23) 삭제
잘되는거 같습니다. 속이 다 후련하네요. 수고많으셨구요 고맙습니다.

능공허도 10.05.25 (08:44) 삭제
잘나오네요 ㅠ.ㅠ 감사합니다.

DuTa 10.05.25 (09:05) 삭제
오랬만에 뵙네요..감사히 잘 쓰겠습니다.

아담 10.05.25 (10:36) 삭제
잘되요.. 감사합니다

아담 10.05.25 (10:36) 삭제
잘되요.. 감사합니다

이카로스 10.05.25 (10:46) 삭제
정말 감사합니다.
옥션이용시 불편한 점이 이만저만 한게 아니었는데..
업데이트가 이렇게 반가울 수가 없네요.
실행여부를 말씀드리면
우선 가격표시 문제는 해결되었습니다. 아주 잘 표시됩니다.
하지만 메세지 박스가 문제인데요.
박스는 발생하지 않지만 물품상세정보가 로딩되지않아
상세정보 포함 아래 내용들을 보여주지 못하는 현상이 여전히 있습니다.
(상세정보, 상품평, 상품문의, 반품/교환 정보)
잘보이는 페이지가 있는가 하면 그렇지 않은 페이지도 있으니
원인이 무엇인지 대정님께서도 참 고민이실 것 같네요.
하루빨리 옥션사용에 문제가 없는 웹마가 되길 기원합니다.

레토 10.05.25 (11:59) 삭제
오오 드디어! 간만이군요.

아로씨 10.05.25 (15:12) 삭제
감사합니다. 잘되네요.

myph 10.05.25 (15:18) 삭제
거지같은 옥션때문에 고생이 많으시네요.

성구 10.05.25 (20:49) 삭제
꾸준히 업데이트 해주시는 대정님 감사합니다

피아노맨 10.05.25 (23:34) 삭제
가격표시와 파일없음 메세지박스는 더이상 뜨지 않습니다.
하지만 이카로스님과 같은 상황입니다.
웹마 너무 편하게 잘쓰고 있다가 옥션땜에 들어와봤더니.. 이런 패치가 올라와있네요 ^^ 감사합니다.
웹마화이팅입니다.

물여우 10.05.26 (12:45) 삭제
감사합니다. ^^

서울man 10.05.26 (14:41) 삭제
사용법 좀 가르쳐주세요. 이거 다운받아서 어떻게하는건가요?

눈팅천사 10.05.26 (15:14) 삭제
혹시나해서 들어와봤는데 역시나~
대정님! 감사합니다.

잉걸 10.05.26 (15:54) 삭제
'파일이 없다'는 메세지는 안 뜨는데, 특정 아이템을 클릭하면 버벅이다가 먹통이 되거나 상품 설명 내용이 안 나타나네요.
익스80에서는 이상 없이 잘 나옵니다.

잉걸 10.05.26 (15:57) 삭제
http://itempage3.auction.co.kr/DetailView.aspx?ItemNo=A535904687&listqs=keyword%3d%be%df%c0%fc%c4%a7%b4%eb%26nickname%3d%26frm%3dhometab%26dom%3dauction%26isSuggestion%3dNo%26retry%3d%26Fwk%3d%be%df%c0%fc%c4%a7%b4%eb%26arraycategory%3d%26x%3d14%26y%3d13%26class%3dSearch.Search%26listorder%3d22&listtitle=%be%df%c0%fc%c4%a7%b4%eb&Fwk=%be%df%c0%fc%c4%a7%b4%eb&scoredtype=0&frm2=through&acode=SRP_SV_0301

위 주소로 테스트 부탁드립니다. 저만 안되는 건지...

사아칸 10.05.26 (16:10) 삭제
저도 하얀 화면과 상세정보 포함 아래 내용들을 보여주지 못하네요...
ie8, 파이어폭스 에서는 이상 없이 잘 나옵니다.

WoW 10.05.26 (17:26) 삭제
우아아아~~~~~~~~~~~~~~~이게 얼마만의 업데이트인가요 ~~ 감격 ㅠㅠ 사랑해여 ~

로운울프 10.05.28 (02:53) 삭제
사랑해요♡

나실인 10.05.28 (18:08) 삭제
감사합니다. 그 동안 옥션만 들어가면 "파일을 찾을 수 없습니다"란 메시지 때문에 불편했습니다. 그리고 언제나 다음 버전이 나올까 기다리고 있었습니다. 오늘도 그 마음으로 다시 들어왔는데 반가운 패치를 만났습니다. 수고 많으셨습니다. 감사합니다.

김철호 10.05.28 (20:42) 삭제
살아 계셨군요~
오랜만의 업데이트...고맙습니다.
옥션은 잘 이용하지 않는 곳이라서...

Ssunart 10.05.29 (09:47) 삭제
버젼업이 아니고 패치라도 감사 ^^
감사 감사 항상 감사 ㅎㅎ
감사하게 쓰면서들 후원들 안하시는것 보면 참 우리나라 프램어들님이 불쌍해요 ㅠㅠ

Ssunart 10.05.29 (09:47) 삭제
버젼업이 아니고 패치라도 감사 ^^
감사 감사 항상 감사 ㅎㅎ
감사하게 쓰면서들 후원들 안하시는것 보면 참 우리나라 프램어들님이 불쌍해요 ㅠㅠ

김진기 10.05.30 (01:05) 삭제
쪽지 보내자마자 이렇게 빨리 해결을 내주시다니 대단하십니다 ㅎㅎ

홍삼엑기스 10.05.30 (02:12) 삭제
악~ 완전 감사해요.
10년 묵은 체증이 쑥 내려가는듯...
가격도 잘 보이고, 오류도 안나고...
너무 좋네요.
감사합니다.^^

딩딩 10.05.30 (12:39) 삭제
넘 반갑습니다.....^^
거진 1년만에 컴백홈이시네요... 잘 지내시죠?

cssuk 10.05.30 (17:28) 삭제
개발에 수고 많으시군요. 저는 엑스피에 익스8버전인데요. 4대의 컴터로 테스트 해봤습니다. 패치했는대도 옥션은 지금도 이미지가 제대로 로딩 안됩니다. 파일 찾을수 없습니다 창은 이젠 안뜨는데 문제는 옥션의 어느 이미지는 로딩되고 어느것은 로딩 안되더군요. 옥션의 상세 설명 부분이 안보인다 이거지요. 그래서 새로고침을 해보면 어떤때는 안보이던 이미지가 보이고 다시 새로고침을 해보면 아예 안보이고 그렇습니다. 같은 페이지를 익스로 해보면 모든 이미지들이 빠르게 로딩 되더군요. 이미지 수가 적은 페이지는 정상적으로 잘 되더라구요. 잘은 모르지만 뜨다가 안뜨다가 하는것이 아마 순간적으로 시스템 자원을 잡아먹어 메모리 부족으로 그러지 않나 싶습니다. 속도는 익스가 웹마보다 훨씬 빠르구요. 저는 결국 옥션 이용할때는 불편하지만 익스로 띄워서 할수밖에 없어서 그리 사용하고 있는데 웹마와 익스 2가지를 써야 된다는게 꽤 불편하네요. 몇몇분이 저와같은 글을 올리셨는데 아무래도 이런부분은 시간이 되신다면 수정이 돼야 할것 같습니다.

cssuk 10.05.30 (17:30) 삭제
그리고 댓글 삭제시 비밀번호 입력창이 알아볼수 없는 글자로 나옵니다. 한국어 인코딩 안된것처럼~~~

클레이모어 10.05.30 (18:48) 삭제
고마워용 +_+

박지수 10.05.30 (21:17) 삭제
대정님!~~ 근데 요즘 '마우스제한 해제'눌러도 왜 블로그등에서 글이 블럭지정이 안되는 경우가 부쩍 많아진건지 모르겠어요? 무슨 이유가 있는지요? 전에는 마우스제한해제 누르면 거의 틀림없이 글복사를 할 수 있었는데...

박민수 10.05.31 (08:43) 삭제
왜 이렇게 반가울까요....

김진권 10.05.31 (13:04) 삭제
와~~~~~~~~~우 감사합니다. ^^

로키 10.05.31 (16:18) 삭제
잉걸님, 링크해주신 물품은 이상없이 잘 나오네요
전 xp sp3에 ie7입니다. 플래쉬 버젼 등의 문제로 이상 생긴게 아닐까 싶네요

잉걸 10.05.31 (21:55) 삭제
로키/플레쉬 문제인가 싶어 이런 저런 방법을 했는데도 증상이 개선되지 않더군요.
헌데 ie8을 삭제하고 ie6으로 되돌리니까 정상적으로 링크 내용이 잘 뜨네요.
ie8과 웹마가 궁합이 잘 안 맞나 봅니다.

잉걸 10.06.01 (09:54) 삭제
헌데, ie8을 다시 설치하고 저 위의 링크를 클릭하면 먹통이 됩니다.
ie8에서는 정상적으로 잘 작동이 됩니다.

잉걸 10.06.01 (10:30) 삭제
그리고 옥션에서 검색을 할 경우 내용이 보이지 않습니다.
1065에서는 검색에는 문제가 없습니다. 물론 위에 링크한 걸 클릭하면 1066처럼 먹통이 되는 증상은 동일합니다.

잉걸 10.06.01 (10:43) 삭제
1065에서도 문제가 있긴 있네요.
검색시 상단 메뉴가 ie8과 다르게 나타나네요.
제대로 된 소스를 받지 못하는 것 같습니다.

굿맨 10.06.01 (15:55) 삭제
100% 완벽히 해결된 것은 아닌 듯 합니다.
간혹가다 가격이 안 나오는 경우가 있더라고요.

마초 10.06.03 (00:13) 삭제
조금 사용해본 결과 아무문제없이 잘되네요.
그동안 무쟈게 불편했는데 이제 좀 편하게 써겠네요.
대정님 애써셨습니다. 잘 쓸게요

대따삐짐 10.06.04 (10:00) 삭제
대정님 잘 계시나요... 하시는 일 항상 잘 되시길 바랍니다. 복 받으세요. 감사합니다.

김진현 10.06.04 (14:23) 삭제
우선 감사합니다. 근데 확실히 메시지 창은 없어졌으나 이미지 안나와서 F5를 눌러야 되는 현상은 있네요.
원래의 문제가 이미지가 '안나오면서 파일을 찾을 수 없습니다' 라고 나왔거든요. 그러니깐 그 메시지 박스만 안뜰 뿐 여전한 문제를 가지고 있네요. ^^;

이동윤 10.06.05 (18:39) 삭제
감사합니다. 엉엉...너무 좋아요...

antonyo99 10.06.07 (16:10) 삭제
와우~ 오랜만의 패치네요~ 너무 감사드립니다~~ 수고하셨습니다.

구구 10.06.21 (07:22) 삭제
저 거짓말 안하고 진짜 옥션문제때문에 웹마 애물단지로 놔뒀었습니다. 제가 워낙 인터넷쇼핑을 자주 하는 편이라.. 방금 옥션해보니 상당수의 문제들이 해결이 되었네요. 100%해결은 아니라 아쉽지만 진짜 대장에 있던 굵은 똥이 빠져나간 느낌.. 하아....
글쓰려고 방금 가입도 했음

juri 10.06.27 (19:46) 삭제
감사합니다. 잘 사용하겠습니다 ^^

둥글이 10.07.02 (09:05) 삭제
우와 만세! 잘됩니다

강한구 10.07.15 (20:37) 삭제
흠.. 않되는군요 -ㅅ-;;

엑쑤피에서는 잘 되는데....

윈도우7에서 않되네요 ㅠ.ㅠ

목록 수정 삭제

번호 제 목 이름 등록일 조회수
57 웹마 1.5 1070 테스트 버전 (74) 김대정 11.01.03 265,098
56 웹마 1.5 테스트 버전 (76) 김대정 10.12.27 62,382
55 웹마2 1068 업데이트 - 잠시보류 (22) 김대정 10.10.29 43,829
54 webma2 1067 - 툴팁사전 패치 (25) 김대정 10.06.06 135,170
53 웹마2 빌드 1066 - 옥션 패치 (54) 김대정 10.05.24 76,829
52 웹마 1_4_7 빌드 1065 (70) 김대정 09.08.15 587,592
51 웹마 1_4_7 빌드 1063 (41) 김대정 09.08.08 53,314
50 null (4) 김대정 09.08.08 12,627
49 웹마 1_4_7 빌드 1060 (39) 김대정 09.08.01 31,145
48 웹마 1.4.7 공식빌드 1052 업데이트 (72) 김대정 09.07.18 71,970
47 웹마 1_4_7 빌드 1048 업데이트 (74) 김대정 09.07.15 41,834
46 1.4.7.1045 (31) 김대정 09.07.05 28,710
45 웹마 1_4_7 빌드 1044 (33) 김대정 09.07.02 16,005
이전 페이지  2  다음 페이지 글쓰기